¿Debian Lenny a finales de año?

28 01 2008

Parece que los chicos de Debian quieren ponerse un poco las pilas y tienen serias intenciones de ofrecer la próxima versión a finales de este 2008.

 Martin Krafft, desarrollador de Debian, lo ha dejado caer en una miniconferencia en Australia. Buena noticia por tanto para los debianitas que ya se estaban acostumbrando a publicaciones un tanto tardías de las versiones estables.

Debian no tiene un calendario regular de publicaciones, pero se publicaba normalmente cada año una nueva versión estable, aunque la última que siguió esta regularidad fue Potato (2000).

La siguiente versión fue dos años después Woody (2002), la siguiente tres años Sarge (2005) y la reciente Etch dos años después (2007).

Sin embargo no está garantizado que Lenny esté para finales de este mismo año, ya que como el propio Krafft comenta, no son extraños los retrasos:

La última vez nos retrasamos sólo cuatro meses, así que en esta ocasión si se publica en Febrero del 2009 sería una mejora“.

En cualquier caso son buenas noticias y como siempre decimos, si el retraso no es excesivo la propia comunidad sabe que es para bien.

Para hacer esto posible se ha añadido a tres nuevas personas en el equipo de seguridad y se está trabajando en las diferencias entre prueba (testing) y producción (stable), haciendo que la colaboración entre ambos equipos sea mejor y los parches de seguridad lleguen más rápidos.

Otro de los planes en mente es mejorar la descripción de los paquetes para que sea más fácilmente traducible en los 58 distintos idiomas que el proyecto soporta a fecha de hoy.

Por último se van a producir otra serie de cambios en la “infraestructura” de los mantenedores. Se crearará un nuevo status para aquellos que hayan estado al cargo de algún paquete para que puedan hacerlo con otros sin una supervisión tan estricta, aunque no tendrán acceso a ciertos privilegios como las listas de correos privadas.

También se dará de baja a desarrolladores inactivos que aún tienen privilegios para evitar el alto riesgo de seguridad que supone.

Fuente: iTWire

Más noticias entre tuxes y pepinos

Acciones

Information

22 responses

28 01 2008
Linux-OS » ¿Debian Lenny a finales de año?

[…] Enlace al artículo completo aquí. […]

28 01 2008
meneame.net

¿Debian Lenny a finales de año?

Parece que los chicos de Debian quieren ponerse un poco las pilas y tienen serias intenciones de ofrecer la próxima versión a finales de este 2008.

28 01 2008
hoorider

Por lo menos les va a llevar un montón de tiempo en gastar los nombres!
(es coña xD) adelante chic@s de debian

28 01 2008
alejandro

qeu buena noticia realmente aunque actualmente estoy usando debian lenny y es bastante estable es un pro saber que pronto habran mas parches de seguridad y actualizaciones por los desarrolladores para llegar a la version estable =). Saludos. Adelante Debian!.

29 01 2008
midecadencia

Que buena noticia me has dado hoy.

29 01 2008
Edgar Israel

oooooooooooooooooooooooooohhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh siiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii

que feliz me pone estooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo

(=

31 01 2008
Debian Lenny para finales del año « Entre geeks te veas

[…] buenas noticias desde TuxPepino « Con ustedes […]

3 02 2008
jesus

hola! estoy frito por usar debian lenny pero no puedo conseguirlo, alguien podría explicar como hacerlo? soy novato en linux y me encanta etch pero es demasiado estable, ya me entendeis. gracias por tan magnifico blog!
p.d: probé actualizando desde etch con catastróficos resultados. salu2.

3 02 2008
jlgopepe

estamos en las mismas condiciones tampoco se ¡y aahora! que hacer

3 02 2008
CeeC

En principio podéis hacerlo cambiando los repositorios que tiene que usar el sistema. Editad el archivo /etc/apt/sources.list y sustituid “etch” por “lenny”. Después le decís al sistema que se actualice con estos comandos (como root):

$ aptitude update
$ aptitude full-upgrade

Saludos.

3 02 2008
jesus

CeeC Muchísimas gracias por tu rápida respuesta! Esto creo que es parecido a lo que yo hice, solo que yo lo hice con synaptic, así como describes puede que de resultado, ya que con synaptic dió un par de errores al final de la instalación, resultado: sin reconocer la red y sin poder iniciar la sesion en gnome, lo demás se actualizó sin problemas y queda mucho más puntero que con mi amado etch. Dentro de unos dias te comento el resultado (que menos). GRACIAS. un saludo!

3 02 2008
jesus

Si alguien conoce otro método para instalar lenny que lo incluya aqui por si el anterior no diera un resultado satisfactorio. Saludos y no dejen de visitar este GRAN BLOG no solo por su contenido, sino sobre todo, por la excelentísima persona que lo administra!

3 02 2008
jesus

Me refiero a un método para instalarlo desde cero, sin tener que meter antes el etch.

3 02 2008
3 02 2008
jesus

Esos cds no tienen nada que ver con los de la versión estable (muy faciles de instalar), hace meses intenté instalar el primero de ellos (el que trae gnome) y no hubo manera de conseguirlo. Ahora voy a volver a intentarlo, en este caso el último (el que trae xfce) a ver si hay más suerte esta vez (aunque no creo, pero por probar no pierdo nada). Si de esta manera no lo consigo pruebo a hacer upgrade como nos has explicado.
En cualquier otro blog me habría respondido el admi ” este no es lugar para eso ” Eso te hace muy muy grande y ganas fieles lectores, este blog lo merece. A esto se le puede llamar hacer la pelota pero es simplemente LA VERDAD.
Gracias mil, un saludo! ya te contaré..

4 02 2008
jesus

Al final dio resultado, por fin puedo usar lenny y puedo decir también que si etch es la pera, lenny es la repera!! saludos.
Este es el que he bajado e instalado sin el más mínimo problema:

http://cdimage.debian.org/cdimage/weekly-builds/i386/iso-cd/debian-testing-i386-xfce-CD-1.iso

Ahora estoy bajando el que trae Gnome que me gusta mucho más que xfce:

http://cdimage.debian.org/cdimage/weekly-builds/i386/iso-cd/debian-testing-i386-CD-1.iso

Os animo a probarlo!! ;-D

4 02 2008
CeeC

Me alegro hombre😉

Saludos.

4 02 2008
jesus

Estoy usando debian lenny con gnome y va de fabula, tan solo tengo un problema y bastante gordo, por el cual no puedo instalar software. estoy acostumbrado a usar synaptic en etch, y lenny no lo trae, asi que estoy peleando con apt. El problema viene al intentar añadir el repositorio de lenny, que no me deja editar el archivo (solo viene el repositorio de actualización), además de que no estoy seguro qué poner, he intentado con esto:
deb http://http.us.debian.org/debian unstable main contrib non-free que no se si sera el adecuado pero es que no me deja editar el sources.list para probar.
Se que esto ya esta feo y es abusar de tu buen hacer pero es que estoy perdido, quiero instalar synaptic pero para ello antes debo añadir el repositorio lenny a apt y aqui es donde me pierdo (con lo facil que era añadir repositorios en synaptic!) gracias de nuevo! puedas ayudarme o no.. saludos!

5 02 2008
jesus

ufff me ha costado, dios sabe que me ha costado pero al final lo he conseguido. lo unico que necesitaba saber es esto:
sudo gedit /etc/apt/sources.list
lo dejo aqui por si alguien con el mismo problema googleando llega hasta aqui. saludos.

11 02 2008
Alejandro

En casa, tengo funcionando sin problemas Debian Etch con compiz-fusion y es la repera. No echo de menos lenny, y aún no se me ha colgado nada (salvo opera, un par de veces y porque no está en el repositorio Debian. Tanbién corre fino el ntfs-3g, brasero, amule (va mejor que en ubuntu), y todo a golpe de ratón y con copy-paste. Recomendado, salvo que quieras algún Dock raro que necesite kernel reciente o ordenadores con hard reciente

3 03 2008
BLOG BERNARDO :: Debian Lenny para finales de este año :: March :: 2008

[…] ¿Debian Lenny a finales de año? […]

26 09 2008
hugo

lenny esta de lujo si asi es el test ya me imagino como sera la stable.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




A %d blogueros les gusta esto: