ET QuakeWars: Sí a GNU/Linux

26 06 2007

Los chicos de Splash Damage, desarrolladores de Enemy Territory QuakeWars, han confirmado que podremos jugar en nuestros sistemas GNU/Linux.

Aún no hay fecha exacta pero aseguran que tendremos el soporte neceseario poco después de que se publique la versión para sistemas Windows.

El juego usa OpenGL y como sabéis implica una gran facilidad para que se pueda realizar un porte. No habrá un DVD a la venta con los binarios para GNU/Linux como decían algunos rumores, sino que será un cliente descargable por Internet.

Finalmente NVIDIA y ATI ya han mostrado su interés en obtener este cliente para poder optimizar sus drivers para el juego, algo que se agradece.

Un par de imágenes del juego (click encima para agrandar):

Fuente: The Inquirer

Más noticias entre tuxes y pepinos

Acciones

Information

6 responses

26 06 2007
Jumper

Carmack = dios, creo que id es de los pocos estudios que sacan versiones para linux de sus juegos, los motores que hacen usan openGL , y ademas liberan el codigo fuente de algunos (como el caso del quake III) creo que es lo mas cercano al software libre en la industria de los videojuegos

26 06 2007
Luigi Salas

Lo mas cercano al software libre en videojuegos… bienvenido a todos nosotros por tener la oportunidad de disfrutarlos🙂

Saludos,

26 06 2007
erito

Una gran noticia, ojala más de una compañía aprendiera de id

26 06 2007
CeeC

@ Jumper, erito: Soy admirador del trabajo de id Software, pero el mérito hay que dárselo a Splash Damage que son los auténticos desarrolladores, id “sólo” lo está supervisando. De todos modos era lógico pues Splash Damage ya tendió la mano a GNU/Linux cuando crearon Wolfenstein: Enemy Territory.

Por otro lado sí es cierto que id siempre ha dado soporte a GNU/Linux, gracias a que siempre han optado por OpenGL, algo que como digo en la noticia facilita muchísimo el porte.

@ Luigi: Una aclaración, ET QuakeWars no será software libre, de hecho no será ni siquiera código abierto. Es un juego comercial más solo que darán soporte para GNU/Linux, que es lo mínimo que todos pedimos.

Saludos.

30 01 2008
melmo

como puedo instalr quake iii 1.16 en ubuntu G G 7.10..
tengo instalado el kde4 y el compiz gracias a ustedes..
por si sirve de algo..jeje

lo siento soy nuevo en esto y no tengo ni idea

he buscado miles de manuales pero ninguno me sirve

gracias de antemano.

3 06 2008
Roman

Como te va… soy fiel seguidor de tu blog… esta nota la había leido hace tiempo, pero recien en estos días con Hardy instalé el juego. Descargué el full desde el sitio oficial de ID.
El tema es que lo instalo sin problemas con el ET.run, pero al momento de querer iniciar el juego aparece lo siguiente al final:

********************
FATAL ERROR: Couldn’t load fs.chk
********************
————— BSE Shutdown —————-
———————————————
Shutting down SDL subsystem
idRenderSystem::Shutdown()
Sys_Error: Couldn’t load fs.chk
roman77@roman77-Desktop:

Tengo las librerías SDL instaladas, pero así y todo no consigo saber a que se refiere con este error… Me podrás dar una mano?
Saludos

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




A %d blogueros les gusta esto: